Jump to content

Alucard Nosferatu

Member
  • Content Count

    37
  • Avg. Content Per Day

    0.3
  • Joined

  • Last visited

Community Reputation

7 Decent

About Alucard Nosferatu

Recent Profile Visitors

133 profile views
  1. Alucard Nosferatu

    Ajuda supercell id erro

    Tens de usar o emulador em inglês. Esse ecrã aparece em português porque tens o emulador (android) em português. Tens de desinstalar o jogo reiniciar o emulador e alterar para inglês. Instala o jogo esse ecrã já vai aparecer em inglês.
  2. Alucard Nosferatu

    Drop Siege Machines "Empty"

    You need to activate to use siege.
  3. Alucard Nosferatu

    mybot can not use healing potions

    You Check spells to use in attack?
  4. Alucard Nosferatu

    Personal break

    Will work fine.
  5. Alucard Nosferatu

    Personal break

    You need to change your android version. Read this Have different layout for all android version. The bot only work 100% in android 4.4.x
  6. Alucard Nosferatu

    Error to Switch account V7.6.3

    Bot need swipe for the 8 acc.
  7. Tens de mudar a versão do Android. Nessa versão de Android mesmo com a fonte mudada não vai ler as mensagens. Conforme a versão de Android a mensagem muda de design e de sítio logo o bot não consegue determinar a mensagem porque está preparado para o Android 4.4.2. Se não me engano estás com o Android 5 ou Android 7. Altera o Android troca a font e aí sim o bot vais ler essas mensagens.
  8. Isso acontece porque tens o memu em directx e estás a usar o bot para ADB em segundo plano. Desliga o segundo plano e vê se acontece isso. Se não acontecer eu Te explico depois como configurar.
  9. Alucard Nosferatu

    How to Run Multiple Bots (Only Nox) help me!!

    mybot.run.exe MyVillage Nox Nox (1 emulator) mybot.run.exe MyVillage Nox Nox_1 (2 emulator) mybot.run.exe MyVillage Nox Nox_2 (3 emulator)
  10. Alucard Nosferatu

    ethernal Village must take a break, wait ...

    Dev team write about that you can read here Different Android version have a different layout in pop-up messaging. Different layout and some changes in the font and about that bot can't read or locate the buttons for reload. The best is androie 4.4.2 the bot is prepared for this version.
  11. Alucard Nosferatu

    ethernal Village must take a break, wait ...

    Will work fine now
  12. Alucard Nosferatu

    ethernal Village must take a break, wait ...

    How you open your bot? If you have shortcut you need to change MEmu for MEmu_1 Example mybot.run.exe MyProfile MEmu MEmu_1
  13. Alucard Nosferatu

    ethernal Village must take a break, wait ...

    Android Default is android 4.2.2 Just delete all your instances and create a news with android 4.2.2
  14. Alucard Nosferatu

    ethernal Village must take a break, wait ...

    You can use your version of the memu. When you create instance you can chose the android version. You are creating instance with android 7 I think. Need to create intance with android 4.2.2
  15. Alucard Nosferatu

    ethernal Village must take a break, wait ...

    The problem is your android version. The bot is not prepare for the 3 versions of android. The message have different layout. I recommend you change for android 4.2.2
×