Jump to content
  • Announcements

    • Fliegerfaust

      Malicious and Banned Links   10/09/2016

      Please be careful of downloading ANY LINKS that are not originating from a MyBot.Run URL or another trusted URL (such as apkmirror.com, bluestacks, memu, xda-developers, etc).   We have banned ALL telegram links and other verified malicious links we have come across already. Users attempting to do this or get around this ban will be banned permanently.   Please report ANY suspicious links to MyBot Staff or pm me directly
    • monkeyhunter

      MyBot.run V7.3.5 RELEASED!   12/22/2017

      MyBot.run continues the legacy again with release of V7.3.5!!   This release supports the December 2017 game update and has some new features hidden inside as well   Get your copy in thread below!!   Click here to get to the release thread MyBot.run v7.3.5 Release

Dedicated

Junior Member
  • Content count

    12
  • Avg. Content Per Day

    0.1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dedicated

  • Birthday 08/15/1992

Contact Methods

  • Kik
    IamDedicatednl

Profile Information

  • Gender
    Male

Clash of Clans

  • My Town Hall Level(s):
    Town Hall 9
  • My number of bots setup:
    0
  • Botting since:
    07/15/2017

Recent Profile Visitors

50 profile views
  1. AUTO BUILDER IN MYBOT V7.3.5 NOT WORKING! NEED HELP! ( WITH PICTURE ) hi, everything works fine in bot v7.3.5 but NOT AUTO BUILDER in this link or look image you sie what it says https://ibb.co/fvT5rm he find the right building clicks on it in suggestion building and than it unselect it please any advise? how to fix this?
  2. multi Nox issue

    Thx for helping Its working now
  3. multi Nox issue

    That work! but now he cant find Nox and i use normal nox for 1 account But i wanna use multi nox for 2/3 accounts and with multi nox he cant find it. And Thats Clone Nox_0
  4. multi Nox issue

    https://ibb.co/eDxxU6 did not work or i did something wrong haha, in this link you sie i have 3 profiles, and mybot.run is in the folder
  5. multi Nox issue

    multi Nox issue hello i use Nox and its works great for 1 account. now i wanna do multi bot with nox. i already created 3 emulators on nox. but how do i connect the bot 7.3.5 on all the 3 nox emulators? al 3 nox players have 3 different names. i readed the how to multi bot forum. but i did not sie any short cut to nox. only bluestack memu. here is a picture what i did try haha but i repeat say that it cant find mybot.run.exe https://ibb.co/fomkz6 i realy hope somebody can help me with this
  6. Bluestack dont start and pc gives error I use BlueStacks 0.10.7.5601 on my PC and when i wanna start it, Its freeze on the begin screen initializing. ( already reinstalled Its many times, that dont work.) i already use it for months never ever i have a problem with it. ( even in Admin mode it dont work ) And on my laptop when i start mybot v7.3.5 my laptop going in error mode and say that it needs to restart. When Its restarted and in login again and starts mybot again to does the same. ( Yesterday Its worked for 5 days in a row with No problems ) and also used mybot on this laptop for months. can anyone help me with this? ( already delete every file from bluestack in my pc even the rest documents that are left after remove it ) Never mind i fix it! Just remove al old bluestacks files and download the last and newest bluestack 3 it works I was thinking i fix it, i fix it to log in bluestack and run the bot But the bot is not running 100% on bluestack 3 So if anyone have tips to fix bluestacks 0.10.7.5601 let me know. thx
  7. The pixel on 737-565 was: BEEBBC The pixel on 737-565 was: BEEBBC this is What i Get al the time when i start the bot, and this problem comes after the new update from clash of clans. can anyone help me?
  8. Is there any way to located the Th in CSV script that it takes the short way too the th? Because sometimes my own CSV script take the long way with the most wall between my troops and the townhall.
  9. CSV script spells not working

    CSV script spells not working Hello, im making a own CSV script. Everything works fine with my troops. But i use 9 spells in Total, 8 spells works fine and place on the right locatie What i put. But my last spell wont drop. Can anyone explaine me How i can fix it or have anyone have a link for me with a help guide for only spells?
×