Jump to content

Steve Austin

Newbie
  • Content Count

    4
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Steve Austin

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Steve Austin

    Any Solutions?

    Thanks Mate, but the problem still occured. First on NOX emulator now on BLUESTACKS. all supercell ids suddenly gets deleted from the EMULATOR and Clash Of Clans starts like i have just installed it NOW. plzzz HELP
  2. Steve Austin

    Any Solutions?

    Any Solutions? I have connected my accounts to SUPERCELL ID . i use NOX v 6.2.7.0 after couple of hours all the ids suddenly vanished and the bot was on "PLAY WITHOUT SUPERCELL ID". i have reinstalled game but same problem.but when i reinstall game ids are there and after some time like 2-4 hrs the suddenly vanished. plz help me i shall be thankful
  3. Steve Austin

    BARCH fARM

    BARCH fARM MyBot v7.7.1 BARCH FARMING is extremely poor. BOT skips the dead bases most of the time. i need best configuration and CSV script to farm with BARCH. plz help
  4. Steve Austin

    Any Solutions?

    Any Solutions? [7:15:39 PM] ====================== BOT LOG ====================== [7:15:39 PM] Watchdog launched [7:16:05 PM] Android Emulator Configuration: LeapDroid (instance vm1) [7:19:26 PM] LeapDroid DirectX/OpenGL cannot be detected [7:19:26 PM] Using DirectX/WinAPI for Background Mode [7:19:26 PM] New Profile 'MyVillage1' created [7:19:32 PM] LeapDroid DirectX/OpenGL cannot be detected [7:19:32 PM] Using DirectX/WinAPI for Background Mode [7:19:32 PM] New Profile 'MyVillage2' created [7:19:37 PM] LeapDroid DirectX/OpenGL cannot be detected [7:19:37 PM] Using DirectX/WinAPI for Background Mode [7:19:37 PM] New Profile 'MyVillage3' created [7:19:43 PM] LeapDroid DirectX/OpenGL cannot be detected [7:19:43 PM] Using DirectX/WinAPI for Background Mode [7:19:43 PM] New Profile 'MyVillage4' created [7:20:10 PM] Read Switch Accounts Group 5
×